Jump to content


Photo
- - - - -

The Movies Help

technical difficulties troubleshooting

  • Please log in to reply
2 replies to this topic

#1 SpidermanForever

SpidermanForever

    The Superior- Spidey

  • Members
  • 130 posts

Posted 16 April 2014 - 04:58 PM

I recently reinstalled The Movies on my laptop, and downloaded the mods that I needed for my movies, but I'm having a bit of trouble with something. I started a new game, but for some reason, the category.ini files aren't in the costume folder, thus preventing me from adding the custom costumes to the document file. Does anyone now what I should do? Or even better does any have the default category ini, files, I would appreciate it if you were to insert the files into this thread or upload it to a file sharing site, such as mediafire and posting the link here. Thank you.

#2 Zeke365

Zeke365

    Senior Member

  • Members
  • 331 posts

Posted 16 April 2014 - 06:56 PM

depends if your running window 7 or not I know I run the game using with windows 7 but I have to install in the document folder don't know why it works that way but it does, cause if you install directly I would get an error. hope this helps :D

#3 Benjamin Tuttle

Benjamin Tuttle

    Fruit Basket!

  • Moderators
  • 1,564 posts

Posted 17 April 2014 - 01:56 AM

It is hiding in the PAK files, but it can be exported through MED. If you have MED, you go to 'extract individual files' and extract the Costume.ini file, plus any vehicle ini files or anything you need.

Moderator, Blender User, iClone filmmaker, and overall OCD guy at set dressing.






Also tagged with one or more of these keywords: technical difficulties, troubleshooting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users