Jump to content


Photo
- - - - -

Movie site move COMPLETE - Forum move COMPLETE


  • Please log in to reply
4 replies to this topic

#1 Ken White

Ken White

    Foul Owl on the Prowl

  • Administrators
  • 3,238 posts

Posted 20 July 2015 - 05:17 PM

The movie site has been moved to movies.tmunderground.com, and can be accessed there. Logins work (other than my main admin login, though it still works in the backend), and I spot checked a couple of different things - all seems to be working as it did. Please take a look and see if there's anything that ISN'T working.

I've put the movie site on tmunderground.com into maintenance mode while they do the final data sync (database and a few other items - I believe they have all the movies moved already).

When the data sync is complete, they will put in a redirect from tmunderground.com to movies.tmunderground.com, so you can still go to tmunderground.com and get to the new server. This is temporary (maybe for a week or so). I want to get everything moved over - forums, owncloud, tmoaradio, etc., and once it's all in place, I'll start putting together the tmunderground.com landing page, with all the links and stuff I've mentioned already in other threads. It'll probably be minimalistic at first, enough to do the job, but I'll get into a serious final product after the forum change to IP Boards.

When it's time for the final data sync on the forums, I'll do the same thing - maintenance mode and redirect.

The train is in motion. Please keep your hands and feet within the car.

TMOAsig.png
TMU_forum01.png


#2 Carver

Carver

    Pusher Man

  • Moderators
  • 477 posts
  • LocationArizona

Posted 20 July 2015 - 06:02 PM

All the planning from years past is happening. This is exciting!

#3 Ken White

Ken White

    Foul Owl on the Prowl

  • Administrators
  • 3,238 posts

Posted 20 July 2015 - 06:09 PM

Indeed it is - the move is now complete.

If you go to http://www.tmunderground.com, it redirects you to movies.tmunderground.com, and the site is out of maintenance mode.

Test it. Upload something (not sure if it will work any better than it did, but give it a try. Also try embedding, watching a couple of movies. Whatever.

Of course, most will see this when the forum goes out of maintenance mode, since the forum move is coming up NOW.

TMOAsig.png
TMU_forum01.png


#4 Ken White

Ken White

    Foul Owl on the Prowl

  • Administrators
  • 3,238 posts

Posted 20 July 2015 - 06:25 PM

Trying to get this in before the data sync - movie site is moved. Forum site move is happening right now. Should be done very quickly. I'll add more when it's moved....

Edit: Okay, we're now on the new server, and I'm trying to get everything working - well, actually everything is working, as near as I can tell, but there's some funk from an RSS feed in the recent posts thing on the right and it irritates me. (which I've now fixed)

Otherwise, it SEEMS to be working right, but check and see. They may have already put the redirect in, and if not, it should be happening soon. Right now, my interest is in links...internal links, primarily. Which I'll know about better once the redirect is in. But I'm still having problems with them at the moment.

Another Edit: Okay, have fixed the internal links, I believe. Can also do them for the movie site, when the redirect becomes the landing page. And now I'm pretty much whipped, so I'm going to relax, wait for them to put in the redirect for the forums, and stop stressing about all of this.

Like I said, make a post, click some links, and let me know if anything is broken in the thread I've made hot and fresh, just for you.

Edited by kuroken, 20 July 2015 - 09:33 PM.

TMOAsig.png
TMU_forum01.png


#5 Ken White

Ken White

    Foul Owl on the Prowl

  • Administrators
  • 3,238 posts

Posted 21 July 2015 - 12:25 AM

Triple posting....somebody warn me....where the hell is the staff around here?

Okay, went out to dinner with Monk to an "Irish" pub place that used to be a pretty good bar and grill, since I was in desperate need of a burger and some beers - and stumbled into their "grand opening"....

Had Irish nachos (potato disks with cheese, Irish bacon, Guinness cheese and scallions on it) then followed with a burger. Monk had fish and chips with a split pea mash. Food was pretty good. What was exceptional was the house ale, at $3/pint, of which I had three.

So the Ken is done for the night, kids....gonna watch a movie and chill. It looks like the subhosting guys went home for the night without putting in the forum redirect, but people are finding their way here, thanks to the announcement, and I'm sure it will be up in the morning. So my work is done for now.

I'll have more fun for tomorrow morning, but until then, play quietly amongst yourselves. Any problems, PM me or email me, which is pretty much the same thing...

Edit: Redirect is in place from the old forums - if you get a chance, and know of one, check an external link (on another site) that points to a forum thread here. I'm not mentally alert enough to think of one right now, but if you know of one, test it. Simple redirect from the old forum homepage or activity stream works.

Edited by kuroken, 21 July 2015 - 02:29 AM.

TMOAsig.png
TMU_forum01.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users