Jump to content


Photo
- - - - -

Window 10 and The Movies

Bug Window 10

  • Please log in to reply
2 replies to this topic

#1 Bradrotor

Bradrotor

    Newbie

  • Members
  • 2 posts

Posted 20 May 2016 - 07:24 AM

Hello,

It's my first topic and i don't know where put it so sorry if its the bad place, by the way im French so tell if you dont understand ^^.

 

Ok, let's go:

I bought recently The Movies and i totaly love the concept but my first problem its when i put the CD(i have the 1 CD version ) in my player he don't lauch the download so if was help with this video:

-

 

I succefuly download the game but sometimes or 5 minutes of gaming, when the stars change their clothes for the a movie's making , the texture become black and its very annoying.

 

Or rarely when i want save the game back in Window and i can't play anymore so i have to do "ctrl+Alt+supr "

 

 Im on Window 10 and i think old games have difficulties.

 

I hope someone will help ^^ Have a good day !

 

Bradrotor



#2 MikeDBoing

MikeDBoing

    Senior Member

  • Members
  • 380 posts

Posted 20 May 2016 - 01:39 PM

Hi and welcome to TMU

 

The Movies(original version) had a few issues that could be fixed with a couple of updates of DX9 and your video card drivers. But that was on Win XP...... So far Win 10 is a lot harder to get this game to work on.

Have you tried running it

 

1: as admin, it does help getting some functions to run because of read/write privileges.

2: in compatibility mode Win Xp sp3, it's as far back as you can stretch the compatibility between old and new systems.

 

If you can find an older machine that still runs windows xp, it would be a lot easier.

 

Hope that helps.


Baby we were Boing to run.... 2660.jpg


#3 Bradrotor

Bradrotor

    Newbie

  • Members
  • 2 posts

Posted 20 May 2016 - 06:53 PM

I already running as admin and i already try compabilty with Window XP sp3 but the problem of black texture still here.

 

Thanks for your help.







Also tagged with one or more of these keywords: Bug, Window 10

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users