Jump to content


Photo
- - - - -

Hello, Is Anybody There


  • Please log in to reply
10 replies to this topic

#1 lefty2000

lefty2000

    Advanced Member

  • Members
  • 55 posts
  • LocationGalveston Texas

Posted 21 February 2019 - 03:14 PM

I don't see any thumbnails on the movies site.  Avatars don't work.  No new activity on the forums....no wait, Rocco was on yesterday.

 

I can play movies.  I tried to reload my avatar pic, but it didn't work.  I tried alerting admin, but no response so far.

 

 

I



#2 MikeDBoing

MikeDBoing

    Senior Member

  • Members
  • 385 posts
  • LocationEarth, Sol System

Posted 21 February 2019 - 03:36 PM

Hi Lefty...still here...or am i?.......MUHAHAHAHAaaaaaaaaaaaaa.....yeah still here. :D


Baby we were Boing to run.... 2660.jpg


#3 Ken White

Ken White

    Foul Owl on the Prowl

  • Administrators
  • 3,238 posts

Posted 21 February 2019 - 03:37 PM

It looks like when we were moved to a new server a couple of weeks ago, it broke the links to the thumbnails. I'll have the hosting co take a look at it..

 

HOURS LATER: Okay, the thumbnails are back - let me know if you're still having problem with your avatar.

 

Ken


  • Nukester likes this

TMOAsig.png
TMU_forum01.png


#4 thebiz

thebiz

    Huge Member

  • Advisers
  • 3,269 posts

Posted 22 February 2019 - 03:52 AM

Ah nice to see the site working properly again.  Im still lurking about.


  • Nukester likes this

Posted ImagePosted ImagePosted Image


#5 lefty2000

lefty2000

    Advanced Member

  • Members
  • 55 posts
  • LocationGalveston Texas

Posted 06 March 2019 - 04:53 PM

Looks like the movies site thumbnails are gone again, as well as most of the avatars.



#6 Rocco

Rocco

    BRONXBROTHERS

  • Members
  • 734 posts

Posted 08 March 2019 - 05:32 PM

Thanks KEN for keeping this amazing place



#7 Nukester

Nukester

    Erase | Rewind

  • Members
  • 382 posts

Posted 15 March 2019 - 12:22 PM

Great to see this place still ticking! I am so behind and need to catch up :)


  • Johnny Ex likes this

#8 Harb40

Harb40

    When will it get better?

  • Members
  • 2,188 posts
  • LocationPhoenix, AZ

Posted 19 March 2019 - 01:16 AM

Most videos are not playing.  Getting an error.


The Passion Competition is now on Facebook.  Like our page.


#9 lefty2000

lefty2000

    Advanced Member

  • Members
  • 55 posts
  • LocationGalveston Texas

Posted 19 March 2019 - 02:23 AM

I see a pattern.  Stuff that is hosted on other sites still works, but anything hosted on the movies site itself is broken.  Bummer!



#10 Ken White

Ken White

    Foul Owl on the Prowl

  • Administrators
  • 3,238 posts

Posted 21 March 2019 - 12:45 AM

Sorry about the delay in getting this fixed....been fighting a cold for almost two weeks (gone now).

 

Apparently was some kind of file permission issue.

 

Ken


  • Harb40 and joster285 like this

TMOAsig.png
TMU_forum01.png


#11 KG829

KG829

    Junior Member

  • Members
  • 4 posts

Posted 29 March 2019 - 02:58 AM

Thumbnails are gone again can't view videos.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users