Jump to content


Photo
- - - - -

The Movies and Windows 7 Troubleshooting Guide


  • Please log in to reply
6 replies to this topic

#1 Carver

Carver

    Pusher Man

  • Moderators
  • 477 posts
  • LocationArizona

Posted 20 June 2011 - 03:13 AM

Yep, I have joined the Windows 7 club. I got a new computer about 3 weeks ago and lately I've been wanting to install The Movies on it. When I try either TM or TM:S&E, I get a message saying Library not found. I have no idea what the heck it means. Do any of you have Windows 7 64-bit computer that can run The Movies? I've looked at a few threads but there were alot of things that didn't make sense as to how some people got it up and running. A few things that stuck out were installing manually and a compatibility mode? It's a stupid question but once I get some steps to figuring out how to install the game, do I have to install TM first and then install the expansion TM:S&E? I would really appreciate it if somebody that has got it running on Windows 7 to post step by step of how they did it. Would help me as well as any other members who are having trouble. Thanks in advance!

Edited by Killian, 20 June 2011 - 01:45 PM.
Thread renamed and stickied for reference.


#2 Harb40

Harb40

    When will it get better?

  • Members
  • 2,189 posts
  • LocationPhoenix, AZ

Posted 20 June 2011 - 06:41 AM

Windows 7 is a bit tricky to install TM on but it can be done. I don't exactly remember how I did it but I do remember W7 tried putting my username in the libraries section. I moved my user folder to a seperate folder outside of the libraries and created a folder called 'The Movies' in the 'My Documents' folder just like in Vista. I don't remember if TM created the rest of the folders or if I used my external hd to do the main install.

I know once it was on the hd, it ran great.

The Passion Competition is now on Facebook.  Like our page.


#3 Orky

Orky

    GP5 40mm

  • Members
  • 632 posts

Posted 20 June 2011 - 01:06 PM

Hrm, I don't actually remember anything to do with "libraries", but the ability to install TM from the menu was impossible. What I had to do was go in to >my computer and click the driver it was in, push open on the disc, and find the install file and open that. Once it was installed it wouldn't run, so I had to use compatibility mode, which is just a matter of clicking on a program's exe file (the file you click to start it), right clicking, and push "troubleshoot compatibility". Windows will find the correct version (in this case XP) and run it like that. It's all overly complex sounding but it's actually quite easy once you get passed the installing bit.
Posted Image

#4 Killian

Killian

    ...From the darkness, I return...

  • Administrators
  • 2,752 posts

Posted 20 June 2011 - 01:43 PM

There's a few thread around that discuss using TM with Win7...

Running The Movies on Windows 7

Request for help! The Movies Game and Windows 7

Compatibility Mode

Windows 7 Modding

Overlay issues with The Movies on Windows 7

The Movies on Windows 7

That should just about cover it all, I think :)

I've also renamed and stickied this so it's available for everyone, just so all the Win 7/The Movies stuff is available from one place

#5 Carver

Carver

    Pusher Man

  • Moderators
  • 477 posts
  • LocationArizona

Posted 20 June 2011 - 05:06 PM

Excellent, thanks for making the thread stickied. I got both games installed and ready to go with everything in this thread. I can't believe that it was so simple, click my computer<right click on TM<click open and then setup program. I can't wait to start making movies again. Thanks for all the help guys!

One last question and this regards to installing mods. I know how to install them and where I would go to do so: Computer<C:<Program Files (x86)<Lionhead Studios Ltd<The Movies<Data. Once I am there and am going to install mods, I don't have a prop folder there for example. For future reference, do I have to make the folder for each category that I don't have? I know it will just depend on the mod for where things go.

#6 Killian

Killian

    ...From the darkness, I return...

  • Administrators
  • 2,752 posts

Posted 20 June 2011 - 05:27 PM

Yup; as detailed here, you need to create any subfolders that you don't already have.

#7 Carver

Carver

    Pusher Man

  • Moderators
  • 477 posts
  • LocationArizona

Posted 24 July 2012 - 12:38 AM

Well this game on Windows 7 is very interesting. A year ago I made this thread and somehow I got the game to actually work on my W7 PC. I had trouble just like all the threads referenced in earlier posts but got it working. I played it off and on for awhile and just this past weekend I decided to fire it up only to get a message saying "Cannot locate TM:S&E CD". At the time I did not have the disc inside the PC so I grabbed it and popped it in. Same message kept coming up. Then eventually I got the "Library not registered". I uninstalled the game out of frustration. I gave it another shot so I installed The Movies first then followed by Stunts & Effects. Once everything installed the same errors came up. I've already tried the Troubleshoot Compatibility and no luck. I know there has to be some people here or out there that have this game running successfully on W7. I really want to play this game and start making films again. I've typed up what I do step by step to see if you guys know of anything that I'm missing.

1 - Insert The Movies disc into my computer. Auto-run pops up and if I click it for the auto-run the library not registered comes up.


2 - I go to My Computer and right click on The Movies. Brings up the files on the disc and I look for the setup application.


3 - I enter my key code for the game and it begins installing. Once it finishes it will ask me whether I want to register the product, install windows player 9, and directx 9.


4 - I take out The Movies disc and insert The Movies: Stunts & Effects. Repeat what step 2 has.


5 - Repeat step 3.


6 - Once it installs I double click the desktop shortcut and a message pops up saying Do I want to allow the following program to make changes and I click yes. Another message pops up saying Cannot locate TM:S&E CD. Please insert the CD and restart application. The CD is already in my computer and has been since installation.

I seriously have no clue how I got it working last time by looking at this thread. Any input would be greatly appreciated because this forum is really the last shot at me getting answers. I wouldn't know of any other place that could help me since places like Youtube doesn't even have anything about The Movies & W7 except an installation video.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users